amulware.net
Addicted to pixels. Making games.

Does not support opengl 3.2?

Postby dokdok666 » Wed Mar 18, 2015 19:29

Hi
I get the error message "OpenGL 3.2 required", which make me unable to play the game. It doesn't make any sense, since my graphics card, an NVIDIA gt 555m, supports openGL 4.4..?
Can you help me please, I just bought the game on Steam and I'm dying to play it!
dokdok666
 
Posts: 2
Joined: Wed Mar 18, 2015 19:25

Postby amul » Wed Mar 18, 2015 20:13

Hey,

Your graphics card should definitely be able to handle the game.
Here are two things that I can come up with right now that might be the problem:

1. You have an integrated graphics card in your CPU, and the game is trying to use that, instead of your NVIDIA card. If this is the case, you can see how to change that here: (take a look at the first accepted answer)
http://gaming.stackexchange.com/questio ... intel-card

You can also find out which graphics card it is trying to use by checking the game's log file, which you can find here at "%appdata%/Roche Fusion/rochefusion.log"


2. Your graphics driver is out of date, and you need to update it.


If neither of these work, can you let me know what else the error message says?
It should tell you what version of OpenGL was detected.
It may also be helpful if you can post the content of your log file here as well, if the above does not help.
User avatar
amul
Site Admin
 
Posts: 389
Joined: Sat May 29, 2010 12:04

Postby dokdok666 » Wed Mar 18, 2015 21:17

Problem is fixed, thanks :)
dokdok666
 
Posts: 2
Joined: Wed Mar 18, 2015 19:25

Postby amul » Wed Mar 18, 2015 22:10

Glad I could help.

I hope you enjoy the game! :)
User avatar
amul
Site Admin
 
Posts: 389
Joined: Sat May 29, 2010 12:04


Return to Roche Fusion



Who is online

Users browsing this forum: No registered users and 2 guests

powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
cron